Joomla Default Backend Language

Bewertung: 0 / 5

Stern inaktivStern inaktivStern inaktivStern inaktivStern inaktiv

In der Version 3.6 des Joomla Content Management Systems hat sich einiges verändert. Zahlreiche neue Features sind hinzu gekommen und somit auch viele neue Knöpfe - daher mussten andere Buttons verschwinden. So auch im Sprachmanager von Joomla.

Bewertung: 5 / 5

Stern aktivStern aktivStern aktivStern aktivStern aktiv

Postfix header_checks und body_checks ermöglichen das Filtern von eingehenden Mails nach bestimmten Zeichenfolgen oder Wörtern.

Für diese erweiterete SPAM-Abwehr tragen wir die Option header_checks = pcre:/etc/postfix/header_checks in der main.cf ein oder im ISPConfig unter "E-Mail > Inhaltsfilter"

 

Joomla Modules Error after updating

Bewertung: 0 / 5

Stern inaktivStern inaktivStern inaktivStern inaktivStern inaktiv

Error on modules after updating from Joomla 3.6.2 to 3.6.4 - After updating to Joomla 3.6.4 from J3.6.2, there was an error message appearing at the top of every modules i have selected. Fehler Module bearbeiten nach Update auf Joomla.

Nach einem Update auf Joomla 3.6.4 geht kein einziges Modul mehr zu öffnen. Nur ein kleines Dropdown-Menü erscheint.

Joomla Error Editing Bearbeiten Modules

Bewertung: 0 / 5

Stern inaktivStern inaktivStern inaktivStern inaktivStern inaktiv

Bei einigen Kunden tritt ein Fehler nach dem Update auf Joomla 3.6.3 auf. Das Öffnen und Bearbeiten von Modulen ist nicht mehr möglich. Bei einem Klick auf ein Modul erscheint eine weiße Seite.

Bewertung: 0 / 5

Stern inaktivStern inaktivStern inaktivStern inaktivStern inaktiv

In Virtuemart ist ein kostenloser Versand ab einem Mindestbetrag von XX € aktiviert. Das Problem hierbei ist die deutsche Rechtsprechung. Es muss immer ein Preis angegeben werden, auch wenn er 0€ ist.

 

Joomla Upgrade Error

Bewertung: 5 / 5

Stern aktivStern aktivStern aktivStern aktivStern aktiv

Nachdem ein Upgrade von Joomla 2.5.28 über das Joomla Backend ausgeführt wurde, ist weder das Frontend noch das Backend erreichbar. Nachdem das Error-Reporting aktiviert wurde erscheint die Fehlermeldung:

Bewertung: 0 / 5

Stern inaktivStern inaktivStern inaktivStern inaktivStern inaktiv

Beim Erstellen von Formularen mit "Contact Form 7" werden automatisch <p>...</p> in den Code eingefügt, welche dazu führen das die Abstände nicht stimmig sind. Insbesondere bei zweispaltigen Formularen führt das zu Problemen.

Joomla $nsvilbn Hack

Joomla Wordpress Hacked

Auf ein paar Webseiten unserer Kunden ist ein neuer Hack ähnlich dem base64_decode Hack aufgetaucht. Auch dieser scheint sich über eine eingeschleuste Datei auf dem gesamten Webspace zu verbreiten. In...

Read more

Joomla Update 3.6.1 veröffentlicht

Joomla 3.6.1 Update

Nicht lang nach der Veröffentlichung des großen Updates auf Joomla 3.6 erschien heute das kleine Update auf Joomla 3.6.1. Neben zahlreichen BugFixes schließt es aber auch ein paar Sicherheitslücken.

Read more

Joomla 3.6 kommt mit Neuerungen in Backe…

Joomla 3.6 Update

Das neue Joomla 3.6 wurde heute veröffentlicht und bietet einige neue Features für das Backend. So bringt Joomla einige Verbesserungen für die Verwaltung und User-Experience.

Read more

Joomla 3.5.1 Bugfix veröffentlicht

Joomla Bugfix

Knapp zwei Wochen nach Veröffentlichung der neuen Joomla Version 3.5 erscheint ein Bugfix Release.

Read more

Joomla 3.5 ist verfügbar

Joomla 3.5 Update veröffentlicht

Nun ist es soweit – Joomla 3.5 ist veröffentlicht worden. Eine Revolution ist es nicht, bringt aber doch einige Verbesserungen und neue Features mit. Beim Aktualisieren ist jedoch Vorsicht geboten...

Read more

Updates und Bug fixes für Wordpress 4 un…

Joomla 3 Updates Wordpress 4 Updates

Nachdem im Update-Wahnsinn nun etwas Ruhe eingekehrt ist, möchten wir etwas Licht ins Dunkle bringen – was war da eigentlich los bei Joomla? Update nach Update nach Update?!?

Read more

Update für Wordpress und Joomla veröffen…

Joomla und Wordpress Update veröffentlicht

Joomla 3.4.6 und 3.5 Beta Heute wurde ein wichtiges Sicherheitsupdate für Joomla 3.4 veröffentlicht. Dabei können Angreifer dem System Code unterjubeln und diesen ausführen. Das Joomla-Team stuft den Schwergrad der Lücke...

Read more

Wordpress mehrsprachig nutzen mit Plugin…

Wordpress Mehrsprachig machen

Es gibt verschiedene Gründe warum eine Wordpress-Installation mehrsprachig genutzt werden soll. Eine Frage sollte man sich aber stellen – will ich selbst übersetzen, oder lasse ich das eine Maschine tun?...

Read more

Joomla Sicherheitsupdate 3.4.5 veröffent…

Joomla 3 Update

Heute wurde ein wichtiges Sicherheitsupdate für Joomla 3 veröffentlicht. Diese Aktualisierung schließt kritische Lücken im Joomla Core. Es wird daher dringend empfohlen das Update zu installieren.

Read more